PDA

Orijinalini görmek için tıklayınız : unable to validate game version Please reconnect battle net or apply the current game patch manually



meteoria_n
04/12/2008, 16:46
arkadaşlar battlenete girişte şu hatayı görüyorum
unable to validate game version Please reconnect battle net or apply the current game patch manually

ne yapmam gerek?

Sky4nGeL
17/12/2008, 21:42
Patch 1.21 se böyle der.
Patch uyumlu değil .

t_jey666
15/01/2009, 19:58
ben anLamadım ayrıntıLı bi sekiLde yazında bende de aynı sorun var çözemedim

WoLKHaN
15/01/2009, 20:00
Aşağıdaki konuyu incelersen çözüm yolunu bulabilirsin

http://www.trdota.com/forums/showthread.php?t=2134

assassian2
11/05/2009, 12:37
paylasım ıcın tskkler

Memooo
14/05/2009, 21:16
patch 1.23 bende aynı sorun var

panthy93
18/05/2009, 10:21
dostum aynı hatayı bende aldım ama çözdüm olay şu sen pvgn den mi giriyosun öncelikle buna bak. eğer ondan girmiyosan warcraft klasörüne gir ve "eurobattle.reg" dene dosyaya çift tıkla ve kayıt bilgileri girilsinmi falan dicek sen de ona evt de. sonra oyuna girdiinde battle.net in yanındaki mercekten pvgn olduuna dikkat et. daha sonra yine bu hata varsa oyunu crackleme. ilginçdir bende bu hatayı alıyodum ama cracklemeden yükledim ve grdi..