PDA

Orijinalini görmek için tıklayınız : Garena Version Sorunu



InvokeR
27/08/2010, 00:33
Garena'da Start Game dedikten sonra oyun 5sn. içinde kapanıp alttaki hatayı veriyor ;


You are not using a proper version of the game. Please make sure you are using the official game patch to avoid your account being banned.Bunun nedeni nedir acaba ? Çözümü olan birisi varmı ?

Lundbeck
27/08/2010, 00:39
15 dakika önce bana da oldu patchle ilgili bir sorun sanırım.Patch Switcherla tekrar 1.24e yapmayı deneyin.