PDA

Orijinalini görmek için tıklayınız : Dota versyon 6 yardım



cirtili
01/09/2010, 11:30
Beyler Versyon 6.60 maplarını oynayamıyorum.Patch olarak 1.22a yüklü bi çözümü varsa yardım edebilirmisiniz.

Bu arada yeni başladım pek bilgim yok o konular hakkında detaylı olursa sevinirim

MetoLeto
01/09/2010, 11:34
Patchinin 1.24e olması lazım son mapleri oynaman için.Garena ve Eurobattle'da 1.24e'de şuan.Patchleri burdan (http://www.trdota.com/forums/showthread.php?t=1661) indirebilirsin.

cirtili
01/09/2010, 11:49
Usta teşekkürler yardımın için ama bi sorum olarak.ben şuan 1.22a da yım direk en sondakinimi indircem ? nasıl bi güncelleme yolu izlemeliyim tam bilmiyorum yeniyim

Sylar
01/09/2010, 12:13
Tıkla (http://www.mediafire.com/?woiemtgzzoj)

Lundbeck
01/09/2010, 12:41
Direk 1.24e Patchini kurabilirsin sorun olmaz.

cirtili
01/09/2010, 12:44
Evet dediğiniz şekilde sorunu halletim.Çok sağolun allah razı olsun