PDA

Orijinalini görmek için tıklayınız : 1.25 patchle ilgili yardım



yaco
27/03/2011, 09:07
ben 1.25b patchını ındırıyorum sızın sıtenızden sonra euroloader a tıkladıgımda soyle bısey cıkıyor karsıma

there was an error patchıng war3.exe (bad offset). make sure you are using version 1.22a-1.23a.

w3_battle124bfix3 ü yüklüyorum olmuyor
napmam lazım

Lundbeck
27/03/2011, 10:25
1.24e-1.25b Patch Switcherla patchini 1.24e yap programı kapat.Euroloader 1.24e kullanıyor hala.

herakros
22/04/2011, 12:52
nasıl yanı bıraz daha acıklayıcı olur musun aynı soırun bendede var da :S

ßanliyö
22/04/2011, 12:56
nasıl yanı bıraz daha acıklayıcı olur musun aynı soırun bendede var da :S

http://www.trdota.com/forums/showthread.php?t=1661

Burdan 1.24e'yi kurman lazım euro'dan oynayabilmen için.